Issues with robot executions

Incident Report for Sema4.ai (Robocorp)

Resolved

This incident has been resolved. We're still monitoring situation for any additional robot execution errors.
Posted 4 years ago. Jun 08, 2021 - 11:47 UTC

Update

We are continuing to monitor for any further issues.
Posted 4 years ago. Jun 08, 2021 - 11:15 UTC

Monitoring

https://status.fastly.com has applied the fix and this should address the issue. Some robots may still experience issues with e.g. slow dependency downloads etc. but service should now be restored.
Posted 4 years ago. Jun 08, 2021 - 11:05 UTC

Update

Seems to be related to Fastly outage https://status.fastly.com/. This is currently preventing e.g. robot dependency downloads.
Posted 4 years ago. Jun 08, 2021 - 10:35 UTC

Investigating

We are currently investigating this issue.
Posted 4 years ago. Jun 08, 2021 - 10:28 UTC
This incident affected: Robots.