Increased error rates in indexing service
Incident Report for Robocorp
Resolved
The issue has been resolved and we have deployed additional measures to avoid this problem in the future.

Some data may still be out of sync in the indexes, and we continue on re-syncing.
Posted Jul 25, 2023 - 19:32 UTC
Monitoring
The situation appears to be back to normal. We are still monitoring the situation and starting work on measures to ensure this does not happen in the future.
Posted Jul 25, 2023 - 15:50 UTC
Investigating
We are currently observing increased error rates in indexing service of eu1 Control Room (https://cloud.robocorp.com) and our team is investigating the situation as a top priority.

The indexing service powers various listing and search features, but is not a system of record for any data or part of the operational path of robots. In practice, there may be discrepancies between the actual data and data shown in various searchable listings.
Posted Jul 25, 2023 - 15:12 UTC
This incident affected: API.