US instance service degradation
Incident Report for Robocorp
Resolved
Most AWS services have recovered and Control Room is returning to normal operation. We continue monitoring the situation.
Posted Jun 13, 2023 - 21:18 UTC
Identified
The issue is confirmed to be caused by a broader problem on AWS services in us-east-1 region. The AWS team is working on getting things back to normal and we are already seeing significant improvements in the performance. Currently Control Room is operational with occasional hiccups.
Posted Jun 13, 2023 - 20:46 UTC
Investigating
We are investigating an issue affecting Control Room services in AWS us-east-1 region. The Service is severely impacted by increased error rates.

This incident appears to be connected with an operational issue on AWS services as reported on https://health.aws.amazon.com/health/status.
Posted Jun 13, 2023 - 19:18 UTC
This incident affected: Robots and API.