Increased error rates
Incident Report for Robocorp
Resolved
Situation is back to normal. Our analysis indicates the issues were caused by intermittent failures on our infrastructure provider, but service remained operational at all times due to retries.
Posted Mar 08, 2022 - 17:08 UTC
Investigating
We are currently investigating increased error rates in the platform.
Posted Mar 08, 2022 - 10:39 UTC
This incident affected: Robots and API.