Video feed view failing
Incident Report for Robocorp
Resolved
This issue has been fixed.

Please note that the issue impacted only serving the videos. Any run videos recorded earlier are now available for viewing.
Posted Jul 20, 2023 - 22:13 UTC
Identified
There is a known issue with the run video feed view failing.

Only the viewing infrastructure is experiencing problems. Recording is functioning correctly and recorded videos will be available once the issue is addressed.

We aim to get a fix rolled by end of the day today.
Posted Jul 20, 2023 - 11:17 UTC
This incident affected: API.