Increased error rates
Incident Report for Robocorp
Resolved
We encountered a significant spike in errors from AWS services during 14:35 EET - 14:37 EET (5.35 - 5.37 Pacific Time).

The situation is back to normal. Based on the inspection of dead-letter-queues, all failures in customer workloads were automatically recovered via retry mechanisms.
Posted Nov 02, 2022 - 13:42 UTC
Investigating
We are currently investigating increased error rates across various AWS services on eu-west-1, where our EU-based Control Room is hosted.
Posted Nov 02, 2022 - 13:11 UTC
This incident affected: Robots and API.