Process API failures
Incident Report for Robocorp
Resolved
Bulk of the errors was caused by a change that caused misreporting of 4xx status codes as 5xx. This was visible to clients of the process API, but impacted only requests that failed regardless.

Additionally, between 11:49 and 12:05 EEST a subset of requests were failing. We will notify all impacted paid tier customers explicitly during today.
Posted Sep 13, 2022 - 10:34 UTC
Investigating
We are investigating increased error rates in process API.
Posted Sep 13, 2022 - 09:01 UTC
This incident affected: Robots and API.