Increased error rates in indexing service
Incident Report for Robocorp
Resolved
Situation is back to normal. Subset of messages in our indexing service failed to process in a time window between 14:25 - 15:25 UTC today.

The indexing service powers various listing and search features, but is not a system of record for any data or part of the operational path of robots. In practice, there may be discrepancies between the actual data and data shown in various searchable listings.

We will continue to analyze the impact and are considering either replaying the messages or contacting impacted customers, depending on the findings.
Posted Jul 24, 2023 - 16:31 UTC
Investigating
We are currently observing increased error rates in indexing service of eu1 Control Room (https://cloud.robocorp.com) and our team is investigating the situation.
Posted Jul 24, 2023 - 15:10 UTC
This incident affected: API.