Login failures on Control Room US based instance
Incident Report for Robocorp
Resolved
This incident has been resolved. The root cause was a managed database update that resulted in some database requests failing during a time window of around 5 minutes.
Posted May 18, 2023 - 11:08 UTC
Investigating
We are currently investigating failures to login via web browser to the US based Control Room.
Posted May 18, 2023 - 10:48 UTC
This incident affected: API.