Process run listing fails
Incident Report for Robocorp
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 15:28 UTC
Investigating
We are investigating an issue causing process run listing to fail.

Initial analysis suggests the issue is cosmetic and affecting only the list view.
Posted Jul 01, 2021 - 15:09 UTC